Side 2 af 2

#16 Re: Mit nye brugte OIII filter - hjælp!

: 06 nov 2019, 15:45
af Rudi
Hej Per,

Blot til sammenligning, mit ZWO O-III 7 nm filter, een enkelt 240 sekunders og et stack, begge strukket maksimalt. Så kan jeg også få en halo frem.
https://www.teleskop-express.de/shop/pr ... unted.html

Stjernen er HD 15069, magnitude B 8,4:
http://aladin.unistra.fr/AladinLite/?t ... S2%2Fcolor


Billede

#17 Re: Mit nye brugte OIII filter - hjælp!

: 06 nov 2019, 23:04
af John
Hej Per

Jeg får også halos med mit Baader OIII filter. @Rudi husk at give den en ordentlig omgang dithering mellem de enkelte subs, så du kommer af med støjen som ligner styrtregn i din stack.

Bubble 0lll croped scaled.jpg
Bubble 0lll croped scaled.jpg (80.42 KiB) Vist 538 gange

#18 Re: Mit nye brugte OIII filter - hjælp!

: 07 nov 2019, 06:00
af Per_Jensen
Men halo's helt ned til 1 sekunders "live view" på polaris, det er godt nok en klar stjerne men hvis det er hvad man kan forvente af Baader, ZWO osv. Så ender jeg nok med at gå op til et Chroma OIII filter :)
Jeg kan godt høre at jeg lyder lidt som en forkælet møgunge lige nu :lol:

#19 Re: Mit nye brugte OIII filter - hjælp!

: 07 nov 2019, 09:39
af Rudi
Jeg har ingen skud af Polaris med mit nyt O-III filter, men jeg har noteret øverst på min todo, at jeg skal take et billede af Polaris med O-III filter, 1 sekund, gain=200, hvilken temperatur?
Vi har jo næsten samme setup, så det kunne være skægt at prøve en sammenligning.

Men jeg havde et 15 sekunder / gain=139 / T=-20.5°C af Vega liggende. (Det skal lige bemærkes, at det var før jeg fik kollimeret ordentligt, det ses tydeligt)

Billede

#20 Re: Mit nye brugte OIII filter - hjælp!

: 07 nov 2019, 09:57
af Per_Jensen
Jeg skal lige hjem og have tjekket EXIF data Rudi for jeg tror ikke at jeg kølede under den lille test seance, men det tror jeg nu heller ikke har den store betydning. Og jeg er næsten sikker på at jeg skiftede gain ned til 139 ved denne test men jeg opdatere lige når jeg får exif data :)