Fejl på forum - grafik mangler flere steder

Her kan du stille spørgsmål om brugen af og generelt om astronet.dk.
Og husk, der findes ingen dumme spørgsmål.
Besvar
Brugeravatar
nightsky
Reactions:
Indlæg: 556
Tilmeldt: 08 dec 2017, 17:54
Geografisk sted: Danmark

Fejl på forum - grafik mangler flere steder

Indlæg af nightsky » 20 dec 2018, 17:54

Der mangler grafik på forum alle steder, hjælp...
F.eks. besvar, qutoe, mv. bla. i indlægsvalg.
fejl.jpg
fejl.jpg (13.53 KiB) Vist 265 gange
\Lars
Brugeravatar
Rudi
Reactions:
Indlæg: 2154
Tilmeldt: 26 nov 2017, 21:43
Geografisk sted: Sydfyn
Kontakt:

Re: Fejl på forum - grafik mangler flere steder

Indlæg af Rudi » 20 dec 2018, 18:42

Jeg kan ikke lige se at der er noget galt Lars?
Måske er det på klient siden? Har du mulighed for at prøve på en anden computer?

PS: er til julrfrokost, og om en time eller to, er jeg nok ikke i stand til at læse/svare her :?
/Rudi

Billede
Brugeravatar
nightsky
Reactions:
Indlæg: 556
Tilmeldt: 08 dec 2017, 17:54
Geografisk sted: Danmark

Re: Fejl på forum - grafik mangler flere steder

Indlæg af nightsky » 20 dec 2018, 22:23

Tror det skyldes at der er en del nye eksterne ting som loades i NoScript.
eksterne.jpg
eksterne.jpg (11.48 KiB) Vist 230 gange
\Lars
Brugeravatar
Rudi
Reactions:
Indlæg: 2154
Tilmeldt: 26 nov 2017, 21:43
Geografisk sted: Sydfyn
Kontakt:

Re: Fejl på forum - grafik mangler flere steder

Indlæg af Rudi » 21 dec 2018, 06:07

Hej Lars,

Jeg begyndte at bruge Google Analytics, GA, som et forsøg, for et par uger siden. Og jeg kan se at GA benytter flere af de externe sider du refererer til, hvis ikke alle!
Der var nogle performance issues, og GA er et vildt godtværktøj til at bl.a se hvordan et site performer.
Performance issuet er løst, og uden brug af GA :| - Så jeg kan såddan set godt fjerne GA igen, det gør jeg her i løbet af i dag.
/Rudi

Billede
Brugeravatar
Rudi
Reactions:
Indlæg: 2154
Tilmeldt: 26 nov 2017, 21:43
Geografisk sted: Sydfyn
Kontakt:

Re: Fejl på forum - grafik mangler flere steder

Indlæg af Rudi » 21 dec 2018, 06:31

Så er GA fjernet, prøv lige igen Lars. Meld gerne tilbage.
/Rudi

Billede
Brugeravatar
nightsky
Reactions:
Indlæg: 556
Tilmeldt: 08 dec 2017, 17:54
Geografisk sted: Danmark

Re: Fejl på forum - grafik mangler flere steder

Indlæg af nightsky » 21 dec 2018, 10:42

Grafik vises fint nu. Tror det skyldes at NoScript skulle bruge for lang tid at tjekke de eksterne referencer.

Tak for hjælpen Rudi.
\Lars
Brugeravatar
Rudi
Reactions:
Indlæg: 2154
Tilmeldt: 26 nov 2017, 21:43
Geografisk sted: Sydfyn
Kontakt:

Re: Fejl på forum - grafik mangler flere steder

Indlæg af Rudi » 21 dec 2018, 10:45

Så lidt - indrømmet, jeg var også lidt skeptisk ved at indsætte Google javascript på forum. Men nu er det altså væk igen ;-)
/Rudi

Billede
Besvar

Hvem er online

Brugere der viser dette forum: Ingen og 1 gæst