AZ GTI - viser ikke wifi netværk

Et du helt ny inden for amatørastronomien? Så stil spørgsmål her.
- Hvilket grej der passer til dit behov?
- Bor der en etableret amatørastronom i nærheden, som kan hjælpe?
Besvar
Holm66
.
.
Reactions:
Indlæg: 6
Tilmeldt: 13 aug 2019, 17:11

#1 AZ GTI - viser ikke wifi netværk

Indlæg af Holm66 » 20 jul 2020, 11:19

Hejsa derude :)

Jeg har netop købt mit første teleskop med goto funktion, men frygter lidt, at jeg har købt katten i sækken...

Det er med AZ GTI (wifi) motorstyring og når jeg tænder blinker en kort 3-4 gange og lyser herefter uden at blinke.
Det kunn ligne at den er gået i selvsving i update firmwaremode....

Jeg har ikke kunne finde netværket hverken på tlf eller ipad. Har forsøgt at køre laaangt væk fra andre netværk mv uden det ændrer noget.

Nogen der har en mulig løsning? 🙏
Brugeravatar
ClausKAF
.
.
Reactions:
Indlæg: 767
Tilmeldt: 22 dec 2017, 18:21
Geografisk sted: Måløv

#2 Re: AZ GTI - viser ikke wifi netværk

Indlæg af ClausKAF » 20 jul 2020, 20:16

Lad den stå tændt i mere end 15 min, så skulle den nulstille sig (det står også i den MEGET mangelfulde vejledning)
Jeg har selv 2 stk GTI/GTE og de virker upåklageligt, jeg måtte dog skifte wi-fi kanal
Skiv blot igen, hvis det ikke hjælper
Holm66
.
.
Reactions:
Indlæg: 6
Tilmeldt: 13 aug 2019, 17:11

#3 Re: AZ GTI - viser ikke wifi netværk

Indlæg af Holm66 » 20 jul 2020, 20:43

Hej Claus og tak for svar!

Jeg har prøvet at lade den stå (i flere timer) uden at der sker nogen ændring :?
Brugeravatar
ClausKAF
.
.
Reactions:
Indlæg: 767
Tilmeldt: 22 dec 2017, 18:21
Geografisk sted: Måløv

#4 Re: AZ GTI - viser ikke wifi netværk

Indlæg af ClausKAF » 21 jul 2020, 00:03

Jeg kommer i tanke om at det også var i 3 timer den skal stå, men det hjælper jo heller ikke
i dit tilfælde. Jeg kender desværre også en der har et lignende problem med en montering, der
først virkede, men som nu har tilsvarende problem, hmm har de fået lavet en dårlig serie???
GunnarKAF
.
.
Reactions:
Indlæg: 3
Tilmeldt: 30 jul 2019, 22:25

#5 Re: AZ GTI - viser ikke wifi netværk

Indlæg af GunnarKAF » 22 jul 2020, 13:32

Det er min opstilling, som Claus omtaler. Jeg har samme problem.
Lidt fra start:

jeg tændte opstillingen, oplevede at led blinkede et par gange, hvorefter den lyste rødt konstant.

Vejleledningen siger at WIFI er afbrudt.

Jeg har prøvet næsten alt, tror jeg.

Ladet den stå med strøm på i mere end 4 timer (flere gange) - dette skulle resætte softwaren, men resultatet er det samme.
Med Skywatcher egen WIFI dongle, kan jeg styre opstillingen.

Jeg har også prøvet, at downloade softwaren et par gange. Dels med håndkontrollen i PC-direkt mode og med en WIFI dongle (skywatcher egen). Det løste ikke problemet.

Jeg kan ikke komme i kontakt med opstillingen.

I første omgang med min egen håndterminal version 3 en håndterminal Ver. 04-37.03. Tænkte at problemet kunne ligge her.

Men ikke nogen opdatering.
Jeg får feedback på MC versionen. Den er 3.16.A5

1. LED lyser konstant.
2. Når jeg får læst eller bare prøver blinker led 3 gange indtil jeg slukker.
3. Besked: firmware update failed cykle power to controller and try again.
4. Besked: Cannot connet to motorcontroller.

Der er sendt en forespørgsels til Skywatcher, men der er ikke noget svar endnu.
Brugeravatar
ClausKAF
.
.
Reactions:
Indlæg: 767
Tilmeldt: 22 dec 2017, 18:21
Geografisk sted: Måløv

#6 Re: AZ GTI - viser ikke wifi netværk

Indlæg af ClausKAF » 22 jul 2020, 14:01

Hvornår har du købt? og hvor? Garanti?
Holm66
.
.
Reactions:
Indlæg: 6
Tilmeldt: 13 aug 2019, 17:11

#7 Re: AZ GTI - viser ikke wifi netværk

Indlæg af Holm66 » 26 jul 2020, 12:00

Tak Gunnar og Claus!

Den er købt for et års tid siden ved kikkertland. Tænker det ender med at den må en tur til reklamation når keg kommer hjem fra ferie.

Har du hørt noget endnu Gunnar?
Besvar

Hvem er online

Brugere der viser dette forum: Ingen og 1 gæst