Fejlsøgning på EQ8 board - nyt kort også med fejl...

Generelt om alle slags monteringer
Brugeravatar
nightsky
Reactions:
Indlæg: 399
Tilmeldt: 08 dec 2017, 17:54
Geografisk sted: Danmark

Re: Fejlsøgning på EQ8 board - nyt board kommet

Indlæg af nightsky » 16 apr 2018, 22:13

Så kom der et nyt board med posten.

Desværre var indpakningen god nok ikke til Postnords eller DPDs handling. Suukkk.

Sådan så pakken ud:
Billede

Billede

Billede

Billede

Billede

Et hurtigt tjek af board afslører dog ikke fejl, men jeg skal nu igennem en minutiøs gennemgang for fejl eller sende den retur, da jeg ikke tør stole på boardet er ok. Bøvl, bøvl og atter bøvl.

Billede

Billede

Derefter skal jeg igang med t måle samtlige ledninger igennem på monteringen og udskifte nogle stykker.

Jeg har ikke tid, det vrimler med laks i åen. Jeg har laksefeber.... Så adskillige fine 8-9 kg. laks blive fanget i dag, midt i ende i centrum af Holstebro.
\Lars
Brugeravatar
nightsky
Reactions:
Indlæg: 399
Tilmeldt: 08 dec 2017, 17:54
Geografisk sted: Danmark

Re: Fejlsøgning på EQ8 board - mere bøvl med rust

Indlæg af nightsky » 20 apr 2018, 19:22

Hejsa

I dag jeg gennemgået alle ledninger og funder en med fejl. Det er meget tydeligt hvorfor der er sket en afskrabning af isoleringen, man har ikke sat ledningen på i korrekt rækkefølge og dermed trukket den hårdt ned over en kant. Det forklarer også hvor boardets stik var ødelagt. Suk.

Når man er man i gang med ad skille dyret af kommer der nogle slemme overraskelser som jeg tror man som ejer af en EQ8 bør adressere og gøre noget ved ved. Nemlig rust i samtlige skruer. De skruer må være af ufattelig dårlig kvalitet, monteringer har stået i observatoriet i et tør og let lunt miljø.

Pics af Skywatchers flagskib. CE mærket for kvalitet.

Billede

Billede



Billede

Billede

Billede

Billede

Billede

Billede
\Lars
Brugeravatar
Rudi
Reactions:
Indlæg: 1404
Tilmeldt: 26 nov 2017, 21:43
Geografisk sted: Sydfyn
Kontakt:

Re: Fejlsøgning på EQ8 board - mere bøvl med rust

Indlæg af Rudi » 20 apr 2018, 19:37

Det ser ikke godt ud. Hvis du skifter ud med rustfri skruer, så husk lidt fedt, så de ikke river alu gevindet.
/Rudi

\(\sqrt{-1}\;2^3 \sum{} \pi\) ...and it was delicious!
Brugeravatar
nightsky
Reactions:
Indlæg: 399
Tilmeldt: 08 dec 2017, 17:54
Geografisk sted: Danmark

Re: Fejlsøgning på EQ8 board - nyt kort også med fejl...

Indlæg af nightsky » 27 apr 2018, 21:19

I dag var der besøg af Jens.

Vi fik gennemgået strøm til observatoriet og endte med at få lavet en potentialeudligningsledning mellem stel på strømforsyningen og pier.

Derefter skulle vi montere det nye board som umiddelbart så fint ud. Et let fald på 2-3 cm ned på bordpladen var dog nok til at en kondensator knækkede af og dermed var det nye board også i stykker. Et nærmere eftersyn viser at kondensatoren har fået en bule i siden, hvilket sikkert er grunden til at kondensatoren knækkede af. Trist.

Efter en kort telefon samtale med TS værkstedet fik vi lov til at lave en reparation med en ny kondensator og bibeholde garantien og retten til returnering hvis vi ikke kunne lave det godt nok.

Hurtigt fik Jens loddet den nye kondensator fast og vi var klar til at montere boardet i teleskopet.

Efter en times arbejde var vi klar til at sætte strøm til monteringen, og juhu alt virker som det skal :D

TS skal have stor ros for hurtigt at kunne hjælpe. Sådan, skal det drejes. Så på lørdag skal jeg forbi TS og fortælle dem hvordan det gik. I samme omgang også tak til Mogens, Astro-Optics, for gode råd omkring anskaffelse af nyt board. En øl næste gang vi mødes Mogens.

Vi forsøgte også at forbedre DEC backlash, men det lykkedes ikke, simpelthen for meget kinaskrammel. Så næste skridt er at lave en slibning af snekke/tandhjul. trist, men desværre sandt for Skywatchers High-end montering.

Nedenfor nogle pics.

Billede

Billede

Billede
\Lars
Brugeravatar
Mogens Zachariasen
Reactions:
Indlæg: 108
Tilmeldt: 27 nov 2017, 14:08

Re: Fejlsøgning på EQ8 board - nyt kort også med fejl...

Indlæg af Mogens Zachariasen » 30 apr 2018, 10:33

Hej Lars,

Godt at mount kører igen.
Men ærgerligt med de andre issues du har med den.
Håber det kan løses.
Mvh
Mogens
Brugeravatar
Rudi
Reactions:
Indlæg: 1404
Tilmeldt: 26 nov 2017, 21:43
Geografisk sted: Sydfyn
Kontakt:

Re: Fejlsøgning på EQ8 board - nyt kort også med fejl...

Indlæg af Rudi » 30 apr 2018, 11:13

Har du kikket på den kondensator, der knækkede af, i en lup eller under et mikroskop?
Tænker på om benene er irrede? Det har jeg været ude for til søs, og du bor jo tæt ved æ' vesterhaw - sikkert også derfor skruerne ruster.
/Rudi

\(\sqrt{-1}\;2^3 \sum{} \pi\) ...and it was delicious!
Brugeravatar
Xplode
Reactions:
Indlæg: 45
Tilmeldt: 21 jan 2018, 18:53

Re: Fejlsøgning på EQ8 board - nyt kort også med fejl...

Indlæg af Xplode » 30 apr 2018, 15:43

EQ8's skruer ruster uansett hvor en bor, men det er sikkert forskjell på hvor mye dem ruster etter forholdene.
Jeg bor 100km innenlands og skruene rustet på begge EQ8 jeg har hatt.

HEQ5 derimot hadde jeg ikke problemer med rust på, litt komisk att den dyreste monteringa dem produserer har slike problemer når billigere monteringer ikke har samme problem :lol:
Brugeravatar
morten
Reactions:
Indlæg: 59
Tilmeldt: 24 apr 2018, 09:39
Geografisk sted: NORDSJÆLLAND

Re: Fejlsøgning på EQ8 board - nyt kort også med fejl...

Indlæg af morten » 30 apr 2018, 16:29

Det er helt vildt så mange problemer du har med den EQ8, Lars.
Jeg har haft en HEQ5pro og har faktisk stadig en EQ6pro selvom den nok ikke bliver brugt. De var nu rimeligt pålidelige og OK.
Mine to AP monteringer kører bare, aldrig antydning af et problem med dem, men man får som bekendt også lov til at betale.
KAFs paramount har brændt et kort så vidt jeg ved, men ellers er der vel heller ikke det store med dem så vidt jeg ved. Problemet er bare at det kan være svært at skaffe reservedele til udgåede modeller har jeg hørt.
Har nogen erfaringer med 10micron?
Brugeravatar
Xplode
Reactions:
Indlæg: 45
Tilmeldt: 21 jan 2018, 18:53

Re: Fejlsøgning på EQ8 board - nyt kort også med fejl...

Indlæg af Xplode » 30 apr 2018, 17:46

Jeg har vært eier/deleier av 10 Micron GM2000 siden 2015, veldig god og stabil montering, å kjøre helt uten guiding er morsomt og gir mulighet for dither mellom hvert bilde uten å bruke masse ekstratid :mrgreen:

Kontrollboksen fikk en feil før jul 2016 så jeg ikke fikk skrudd på monteringa, Baader ordnet med att UPS hentet pakken hos meg, fikset den og leverte igjen med UPS uten att det kostet meg noe som helst.
Helt super service!
Det er også helt genialt att kontrollboksen er separat fram monteringa så en kan sende en eske på 2-3kg på service istedet for ei hel montering på 35kg ++
Jeg ser det som en stor fordel att service utføres her i Europa, i tillegg så er det ingen "abonnement" eller ekstra kostnad for tilgang til ny software/driver slik som dem er veldig glade i borte i det "frie" land :lol:

Tommy Linnerud her på forumet kjøpte seg GM2000 tidligere i år på anbefaling av meg, virker som han er meget fornøyd, den er jo superenkel å bruke som nok er det viktigste for han!

Kan nevne noen ting jeg liker godt med tanke på brukervennlighet...
Håndkontroller har 4 linjer, veldig enkelt å finne frem i menyer og god oversikt i forhold til ett lite display.
Funksjoner til balansering og polar alignment, polar alignment funksjonen bruker modellen lagret i håndkontroller så det blir utrolig nøyaktig.
Virtual keypad så en har tilgang til alle funksjoner på monteringa uten å fysisk være tilstede. (håndkontroller trenger ikke engang å være tilkoblet for att monteringa skal fungere)
Screenshot_42.png
Screenshot_42.png (15.94 KiB) Vist 481 gange
Veldig god tracking og pekenøyaktighet, er normalt innenfor 10 pixler på første forsøk med TOA150 @ 1100mm med 6µm pixler.
Goto hastighet på opptil 20˚/sec gjør att det går veldig raskt å lage en modell, med skyvetak lages en modell på 95 punkter på under 45min.
Kontrollboksen tar seg av tracking/goto nøyaktighet, det er ikke så en trenger ekstra programvare for god tracking/pekenøyaktighet slik som andre monteringer som bruker en stor modell.
Programvaren som hjelper til med å lage modellen er gratis og helt uavhengig av betalt software. Det er også mulighet for å lage en manuell model både med okkular og f.eks DSLR med Liveview.
Thommy
Reactions:
Indlæg: 9
Tilmeldt: 25 maj 2018, 14:07

Re: Fejlsøgning på EQ8 board - nyt kort også med fejl...

Indlæg af Thommy » 31 maj 2018, 10:51

Lidt tid siden, der er skrevet i denne tråd, men alligevel ...

Min EQ8, som er lidt under et år gammel har også de samme rustne skruer som din, Lars. Vær i øvrigt opmærksom på, at det i Yahoo gruppen for EQ8 anbefales at sætte en skærm over deklinationsdrevet, da det er åbent og derudover vender opad. Her i senvinteren var der faktisk is på mit deklinationsdrev - jeg tør ikke tænke på, hvor smeltevandet løb hen :?

Mit RA drev kører fint, men man kan tydeligt høre når deklinationsdrevet en sjælden gang får en puls ved guidning - hvor RA drevet giver en næsten uhørlig lyd giver deklinationsdrevet en dyb brummen.

Jeg har i øvrigt lavet en modvægt til motorerne, hvilket har gjort det mærkbart lettere at balancere monteringen.

/Thommy
Erik
Reactions:
Indlæg: 21
Tilmeldt: 24 jan 2018, 12:20

Re: Fejlsøgning på EQ8 board - nyt kort også med fejl...

Indlæg af Erik » 31 maj 2018, 20:59

Det var en kedelig oplevelse.

Belært af dine erfaringer med rustne skruer på den EQ8 jeg har leveret dig,
så må jeg nævne, at ingen af de andre vi har solgt en tilsvarende EQ8,
har nævnt tilsvarende. Det er forholdsvis let at skifte til rustfrie skruer, det
har vi så valgt at gøre på de seneste leverede.
/erik
Viggo T
Reactions:
Indlæg: 43
Tilmeldt: 04 jan 2018, 18:35

Re: Fejlsøgning på EQ8 board - nyt kort også med fejl...

Indlæg af Viggo T » 31 maj 2018, 21:28

8-) Jo, jeg har også rustne skruer. Men straks jeg opdagede det fik alle en slant symaskineolie. Nu ser de ud som nye igen.
An. rustfri skruer, så har jeg ladet mig fortælle, at man ikke skal bruge dem ved høj torque. Men der er vist ikke mange steder i Eq8’eren hvor skruerne kræver et højt moment. Man skal bare være opmærksom på hvor man skifter til de rustfrie :mrgreen:
Brugeravatar
nightsky
Reactions:
Indlæg: 399
Tilmeldt: 08 dec 2017, 17:54
Geografisk sted: Danmark

Re: Fejlsøgning på EQ8 board - nyt kort også med fejl...

Indlæg af nightsky » 02 jun 2018, 14:53

Tak for input og rart at læse jeg ikke er den eneste der har problemet med rust. Træls men heldigvis til at løse.

Viggo, symaskineolie får blot skruer til at se nye ud, det stopper ikke rusten. Har prøvet det.

Erik, det ser ud til at det mindst er 5 EQ8 der har problemer med rust på skruerne, så det er ikke kun min. Rart at læse at der tages hånd om dette, rettidig omhu er altid en god ting.

En anden ting som ruster efter få måneder er kontravægtene, men det betyder heldigvis ikke så meget. Det viser dog at malingen på disse er temmelig ringe.
\Lars
Besvar

Hvem er online

Brugere der viser dette forum: Ingen og 1 gæst